[clamav-users] ClamAV® blog: ClamAV 0.100.0 has been released!

Sergey a_s_y at sama.ru
Tue Jul 17 05:03:47 EDT 2018


On Tuesday 17 July 2018, Al Varnell wrote:

> > Yes. But LLVM < 3.7 deprecated also.
> 
> No, deprecated refers to the use of LLVM greater than 3.6 by
> ClamAV 0.100.0, not LLVM itself.

Deprecated refers to use deprecated LLVM 3.6 which can be absent
in modern distro. Therefore deprecating internal LLVM code support
is not good idea I think.

-- 
Regards, Sergey


More information about the clamav-users mailing list