[clamav-win32] Question regarding using libclamav

Robert Wolfe robertwolfe at localnet.com
Fri Jul 18 15:24:55 CEST 2008


On Fri, 11 Jul 2008 13:35:16 +0200
Gianluigi Tiesi <sherpya at netfarm.it> wrote:

> | So, to reiterate my question: Must "foo" be GPL-licensed as well?
> 
> it must be gpl-compatible, you could make this kind of use with a non gpl compatible license
> if libclamav was lgpl

I would think that this would apply only if the program 'foo' were to be distributed to the world.  However, if it is an application for internal use only, I would think that this does not apply.

-- 
Robert Wolfe <robertwolfe at localnet.com>

"The only good thing about Vista is that even 
 the viruses have compatibility issues. "


More information about the clamav-win32 mailing list