[clamav-users] clamav 0.98.4 on Centos4

René Bellora rbellora at tecnoaccion.com.ar
Fri Jul 4 15:01:39 EDT 2014


hi!

I'm trying to compile Clamav 0.98.4 in Centos4, and i get this:

configure: error: Your OpenSSL installation is missing the 
X509_VERIFY_PARAM function. Please upgrade to a more recent version of 
OpenSSL.


this is a server that I don't control (I would upgrade Centos 
otherwise), and I'm only allowed to compile and install Clamav. Is there 
an alternative to upgrading openssl?


thanks in advance,
René



More information about the clamav-users mailing list