[clamav-users] ClamAV®: ClamAV 0.98.5 beta has been posted!

Frank Elsner frank at moltke28.B.Shuttle.DE
Wed Jul 9 11:32:33 EDT 2014


On Wed, 09 Jul 2014 09:38:11 -0400 Greg Folkert wrote:
> On Wed, 2014-07-09 at 15:01 +0200, Frank Elsner wrote:
> > On Wed, 9 Jul 2014 14:48:31 +0200 Matus UHLAR - fantomas wrote:
> > > >On Tue, 8 Jul 2014 23:15:12 +0000 Joel Esler (jesler) wrote:
> > > >> ClamAV 0.98.5 beta has been posted!
> > > >> The ClamAV team is proud to announce the availability of ClamAV 0.98.5 beta ready for testing!
> > > 
> > > On 09.07.14 13:07, Frank Elsner wrote:
> > > >Fedora 17, compiled ok, but
> > > >
> > > ># service clamav restart
> > > >Stopping ClamAV                                            [  OK  ]
> > > >Starting ERROR: This tool requires libclamav with functionality level 78 or higher (current f-level: 77)
> > > >                                                           [FAILED]
> > > 
> > > do you have older clamav (library) installation somewhere by any chance?
> > 
> > No. Same call to configure as for clamav-0.98.4.
> 
> I would do some spelunking and check, assuming the answer is no, because
> you compiled it the same way, doesn't mean the old file was updated or
> removed and replaced. The Initialization scripts might have changed and
> look in a place earlier than it used to.

Removed all libs in /usr/local/clamav/lib, installed clamav-0.98.5-beta1.
It works.

BTW, I'm amused

Jul  9 17:24:18 seymour freshclam[10817]: Your ClamAV installation is OUTDATED!
Jul  9 17:24:18 seymour freshclam[10817]: Local version: 0.98.5-beta1 Recommended version: 0.98.4

--FRank



More information about the clamav-users mailing list