[clamav-users] unable to install on Scientific Linux 6.5

Bryan Burke bburke at eecs.utk.edu
Mon Oct 13 11:30:17 EDT 2014


On Mon, Oct 13, 2014 at 10:19:13AM -0500, Cliff Hayes wrote:
> (I forgot to mention that OpenSSL is installed)
> 
> I tried to install latest clamav on new Scientific Linux 6.5 box using
> binary and got this error when I tried to do ./configure...
> 
> configure: error: OpenSSL not found.
> even if I used ./configure --with-openssl=/usr/local/ssl

Do you have the openssl-devel package installed?

> So then I tried to install using Yum everything works fine if I run clamd as
> root but if I switch it to run as clamav and start clamd this happens ...
> 
> ERROR: Can't open/parse the config file /usr/local/etc/clamd.conf

Where are you installing it from? EPEL has up-to-date clamav packages, but virtually no
prebuilt packages should look in /usr/local. We've seen this before when clamd from a
package links against libraries in /usr/local from a source installation.

-- 
Bryan Burke
IT Administrator
Department of Electrical Engineering and Computer Science
University of Tennessee, Knoxville
bburke at eecs.utk.edu
(865) 974-4694



More information about the clamav-users mailing list