[clamav-users] clamav eating CPU since Friday

Patrick von der Hagen patrick.hagen at kit.edu
Thu Oct 30 13:06:49 EDT 2014


On 28.10.2014 14:39, Patrick von der Hagen wrote:
[...]
>> If you are already running 0.98.4, maybe we can try to reproduce the
>> problem with a debug version of ClamAV and attach the gdb debugger to
>> identify where is the problem? Running with debug messages turned on may
>> also provide some insight. You can do this by starting clamd from a
>> terminal window with the following options set in your clamd config file:
> I activated the debug-log for now and will try to analyze it. Sadly, it
> is not reproducible right now and I suppose I will have to wait some
> hours for it to happen again.
I had the debug-log activated, but was unable to find anything useful.
Debugging with gdb was not an option, strace didn't help.

Meanwhile, the problem disappeared as suddenly as it appeared, so I
still suppose there was an issue with the signatures which might have
been introduced last Thursday and has now been resolved.

Is there a way to get a signature-set of Monday for example? I don't
keep local copies yet, but I guess I should keep a history of signatures
so I can investigate future issues.

-- 
CU,
Patrick.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 5328 bytes
Desc: S/MIME Cryptographic Signature
URL: <https://lists.clamav.net/pipermail/clamav-users/attachments/20141030/59a372f6/attachment.bin>


More information about the clamav-users mailing list