[clamav-users] Tooooo sloooooooow startup clamd on Solaris SPARC

Martin Preen preen at informatik.uni-freiburg.de
Wed Jan 27 07:14:11 EST 2016


Yuri Voinov wrote:
> Hi gents,
>
> I found one issue. On SPARC server (4 CPU SPARC-IV+, 16 Gb RAM, two 15k RPM
> disks) clamd starts very slow:
>...
> On much little server it starts less than 30 seconds.
>
> How startup time depends from CPU type or, may be, from CPU clocking frequency?
>
> WBR, Yuri

I think your loading time is somewhat normal on Solaris/SPARC.
We have the same time issues (e.g. UltraSPARC-IIIi or UltraSPARC-T1).

We tried a few years ago to identify the problems and some of the
third-party signature files from sanesecurity.com were slowing
down the process. I don't think that these files are bad.
I assume some Solaris/SPARC-related performance problem with
some type of signatures, but I don't know exactly.

If someone finds a solution for this, I'm also interested...

Regards,
Martin

----------------------------------------------------------------------
Martin Preen, Universität Freiburg, Institut für Informatik
Georges-Koehler-Allee 52, Raum EG-006, 79110 Freiburg, Germany

phone: ++49 761 203-8250    preen at informatik.uni-freiburg.de
fax: ++49 761 203-8242      swt.informatik.uni-freiburg.de/staff/preen

-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 4879 bytes
Desc: S/MIME Cryptographic Signature
URL: <https://lists.clamav.net/pipermail/clamav-users/attachments/20160127/670bb753/attachment.bin>


More information about the clamav-users mailing list