[clamav-users] ClamAV+exim: scanner finds not a single malware

Steve Basford steveb_clamav at sanesecurity.com
Mon May 23 09:52:14 EDT 2016


On Mon, May 23, 2016 2:33 pm, Michael D. L. wrote:
>

>
> On 05/23/2016 02:44 PM, C.D. Cochrane wrote:
>
>> Hi Michael and Michael,
>> You may want to look at sanesecurity[.]org.  They have a supplemental
>> ClamAV database that
>> is supposed to be better at detecting the current scourge of ransomware
>> and malware.  It was recommended to me when I noted that ClamAV seems to
>> miss a LOT of the current malware, but I have not tried it yet. ...Chris
>>
>>
>>
>>>> On 05/23/2016 01:43 PM, Michael Heseltine wrote:
>>>> Hello all,
>>>> I have recently modified my exim (4.82) configuration so that all
>>>> messages pass through clamav (0.99.2) first. Anything labeled as
>>>> malware should be rejected while the incoming SMTP connection is
>>>> still open (using an *acl_smtp_data* in exim).
>>>>
>>>> But so far, this setup has not detected a single malware. All
>>>> messages pass though without any notices:
>>>>
>>>
> Hi Chris,
>
>
> Excellent - just installed it, and it's already working it's magic :)

The views and opinions expressed by Michael in the above post that
Sanesecurity possesses magic, are solely his own and do not necessarily
represent the views of the ministry of magic(tm).

Having said that.. glad they are helping...

Cheers,

Steve
Web : sanesecurity.com
Twitter: @sanesecurity




More information about the clamav-users mailing list