[clamav-users] clamav not in debian ?

Yury A. Romanov damned at altlinux.ru
Wed May 25 19:44:47 EDT 2016


This is a common 'frozen release' distro issue. After the system is 
released, no version changes is permitted for the majority of packages, 
just security patches are applied.
The same does apply to each package with short release cycle: Linux 
kernel, web browsers, programming languages in active development (ruby, 
python, haskell)
On 26.05.2016 02:27, sebastian at debianfan.de wrote:
>
> i am using aptitude for updating the system but freshclam ist showing this:
>
> :~# freshclam
> ClamAV update process started at Thu May 26 01:25:51 2016
> WARNING: Your ClamAV installation is OUTDATED!
> WARNING: Local version: 0.99 Recommended version: 0.99.2
>
>
> Am 26.05.2016 um 01:13 schrieb Arnaud Jacques / SecuriteInfo.com:
>> Hello,
>>
>>> clamav is not in the standard debian jessie repository?
>>
>> Yes it is :
>> https://packages.debian.org/jessie/clamav
>>
>>
> _______________________________________________
> Help us build a comprehensive ClamAV guide:
> https://github.com/vrtadmin/clamav-faq
>
> http://www.clamav.net/contact.html#ml




More information about the clamav-users mailing list