[clamav-users] ClamAV installation is OUTDATED! as reported by freshclam utility on CentOS Linux release 7.6.1810 (Core)

Scott Kitterman debian at kitterman.com
Thu Dec 13 12:28:16 EST 2018


Would it be possible to turn off the outdated warning until that happens?

Scott K

On December 13, 2018 3:02:59 PM UTC, "Micah Snyder (micasnyd)" <micasnyd at cisco.com> wrote:
>Because of the libclamav header issue I disclosed last week, most
>package managers are holding off on packaging 0.101.0. Some projects
>that rely on ClamAV will be unable to build with the new libclamav
>version until ClamAV 0.101.1 is published (and until they update to use
>the API changes).
>
>We will have 0.101.1 out in early January.  Sorry about the delay. 
>Don't panic!
>-Micah
>
>
>Micah Snyder
>ClamAV Development
>Talos
>Cisco Systems, Inc.
>
>
>On Dec 13, 2018, at 7:34 AM, Benny Pedersen
><me at junc.eu<mailto:me at junc.eu>> wrote:
>
>Kaushal Shriyan skrev den 2018-12-13 07:30:
>I am running CentOS Linux release 7.6.1810 (Core) with ClamAV
>installed. When i am running freshclam i am seeing a Warning message
>and the details are described below:-
>
>WARNING: Local version: 0.100.2 Recommended version: 0.101.0
>DON'T PANIC! Read https://www.clamav.net/documents/upgrading-clamav
>
>it also says dont panic :=)
>
>create a centos bug to get a bumped version into centos repo, or
>compiled localy latest version wanted
>
>its not anything here we could do more
>_______________________________________________
>clamav-users mailing list
>clamav-users at lists.clamav.net<mailto:clamav-users at lists.clamav.net>
>http://lists.clamav.net/cgi-bin/mailman/listinfo/clamav-users
>
>
>Help us build a comprehensive ClamAV guide:
>https://github.com/vrtadmin/clamav-faq
>
>http://www.clamav.net/contact.html#ml



More information about the clamav-users mailing list