[clamav-users] 99.3 for Ubuntu

Scott Kitterman debian at kitterman.com
Fri Jan 26 00:46:58 UTC 2018



On January 25, 2018 11:18:41 PM UTC, Chris <cpollock at embarqmail.com> wrote:
>I'm trying to build 99.3 for Ubuntu 16.04LTS. I had no problems
>building 99.2 with pbuilder. When downloading the source I got
>
>pull-lp-source clamav
>pull-lp-source: Downloading clamav version 0.99.3~beta1+dfsg-2ubuntu1
>pull-lp-source: Downloading clamav_0.99.3~beta1+dfsg.orig.tar.xz from
>archive.ubuntu.com (5.611 MiB)
>pull-lp-source: Downloading clamav_0.99.3~beta1+dfsg-
>2ubuntu1.debian.tar.xz from archive.ubuntu.com (0.207 MiB)
>
>whereas with 99.2 I got the non-beta source files. I figured I'd go
>ahead and build the beta, I could always upgrade to the non-beta
>version. When attempting to build I got the errors shown here but as I
>pasted at the bottom of the paste file I have all the dependencies
>listed:
>
>https://pastebin.com/K1LfbwXX
>
>I may have to post this to the ubuntu-users list but I'm hoping someone
>here can set me straight.

From the pastebin:

Depends: llvm-3.9-dev

That's not available on 16.04.  Change it to the version that is available there (I don't track Ubuntu things anymore, so I don't know which one that is.

Scott K



More information about the clamav-users mailing list