[clamav-users] 99.3 for Ubuntu

Matus UHLAR - fantomas uhlar at fantomas.sk
Fri Jan 26 07:41:46 UTC 2018


>> On January 25, 2018 11:18:41 PM UTC, Chris <cpollock at embarqmail.com>
>> wrote:
>> > I'm trying to build 99.3 for Ubuntu 16.04LTS. I had no problems
>> > building 99.2 with pbuilder. When downloading the source I got

>> > https://pastebin.com/K1LfbwXX

>On Fri, 2018-01-26 at 00:46 +0000, Scott Kitterman wrote:
>> From the pastebin:
>>
>> Depends: llvm-3.9-dev
>>
>> That's not available on 16.04.  Change it to the version that is
>> available there (I don't track Ubuntu things anymore, so I don't know
>> which one that is.

On 25.01.18 20:46, Chris wrote:
>Thanks for the reply Scott. According to this:
>
>apt-cache policy llvm-3.9
>llvm-3.9:
>  Installed: 1:3.9.1-4ubuntu3~16.04.2
>  Candidate: 1:3.9.1-4ubuntu3~16.04.2
>
>apt-cache policy llvm-3.9-dev
>llvm-3.9-dev:
>  Installed: 1:3.9.1-4ubuntu3~16.04.2
>  Candidate: 1:3.9.1-4ubuntu3~16.04.2

>But then the pbuilder output says - Depends: llvm-3.9-dev

because it needs it to build clamav. this has nothign with internal clamav
issued.

do:

apt-get install llvm-3.9-dev

and see what it does.
-- 
Matus UHLAR - fantomas, uhlar at fantomas.sk ; http://www.fantomas.sk/
Warning: I wish NOT to receive e-mail advertising to this address.
Varovanie: na tuto adresu chcem NEDOSTAVAT akukolvek reklamnu postu.
99 percent of lawyers give the rest a bad name. 



More information about the clamav-users mailing list