[clamav-users] Configure Assistance

G.W. Haywood clamav at jubileegroup.co.uk
Sun May 6 12:41:44 EDT 2018


Hi there,

On Sun, 6 May 2018, Christopher Tissot wrote:

> I'm currently trying to utilize the ./configure command with Debian
> Stretch.  I keep getting the error towards the end "configure:
> error: Your OpenSSL installation is misconfigured or missing."  I
> have looked online, and I can't seem to fix this issue.  I checked
> and openssl is installed on my system.

There's a difference between having OpenSSL installed, and having the
OpenSSL development files installed.  OpenSSL itself being installed
lets you use OpenSSL.  The development files being installed lets you
build other software which will use OpenSSL:

https://packages.debian.org/stretch/libssl-dev

-- 

73,
Ged.



More information about the clamav-users mailing list