[clamav-users] how long i will get up-to-date AV signatures for version 0.99.2

Joel Esler (jesler) jesler at cisco.com
Fri May 11 09:14:08 EDT 2018


0.99.2 is still supported, and will remain supported officially until we ship 0.101.0, according to our EOL guidelines.

But I will also tell you that we keep testing older versions for awhile, right up until they break.  I think we test as far back as 0.97ish, I'd have to check to be sure.



> On May 10, 2018, at 9:22 AM, Colm O'Brien <colm at pond5.com> wrote:
> 
> Hey,
> 
> Can you tell how long i will get up-to-date AV signatures for version 0.99.2 of this product?
> 
> I am already getting this when i update signatures :
> 
> WARNING: Your ClamAV installation is OUTDATED!
> WARNING: Local version: 0.99.2 Recommended version: 0.100.0
> 
> Would ideally like to wait for the newer version to be available for installation with yum via amazon repos before upgrading.
> 
> Thanks, Colm
> _______________________________________________
> clamav-users mailing list
> clamav-users at lists.clamav.net
> http://lists.clamav.net/cgi-bin/mailman/listinfo/clamav-users
> 
> 
> Help us build a comprehensive ClamAV guide:
> https://github.com/vrtadmin/clamav-faq
> 
> http://www.clamav.net/contact.html#ml




More information about the clamav-users mailing list