[clamav-users] Any way to auto-update Clam engine (freshclam or any other tools)

Scott Kitterman debian at kitterman.com
Tue Mar 12 01:36:59 EDT 2019


Isn't that issue fixed in 0.100.1?

As I recall, 0.101.0 and .1 didn't provide any security fixes, at least not as identified as such.

Scott K

On March 12, 2019 3:51:03 AM UTC, Sunhux G via clamav-users <clamav-users at lists.clamav.net> wrote:
>Does  freshclam auto-update Clam's engine.
>
>Recently there's a vulnerability ( https://vuldb.com/?id.121488 ) so
>our
>0.100.1 engine is viewed as outdated in an audit as 0.101.1  addresses
>this
>vulnerability
>
>
>Sun
>
>>
>>


More information about the clamav-users mailing list