[clamav-users] Any way to auto-update Clam engine (freshclam or any other tools)

Sunhux G sunhux at gmail.com
Tue Mar 12 01:58:33 EDT 2019


> 0.101.0 and .1
I'm uncertain but auditor just pointed out https://vuldb.com/?id.121488
& recommended we upgrade from 0.100.1  to 0.101.1

>what platform you are using, someone might be able to help with that
I'm on Solaris 10 x86 : we disabled compilers as part of our OS hardening;
much appreciated if someone can help me make/compile one for our OS.
So far I can't locate any 0.101.1 for Solaris 10 x86,  only for
RHEL/Windows.


On Tue, Mar 12, 2019 at 1:37 PM Scott Kitterman <debian at kitterman.com>
wrote:

> Isn't that issue fixed in 0.100.1?
>
> As I recall, 0.101.0 and .1 didn't provide any security fixes, at least
> not as identified as such.
>
> Scott K
>
> On March 12, 2019 3:51:03 AM UTC, Sunhux G via clamav-users <
> clamav-users at lists.clamav.net> wrote:
> >Does  freshclam auto-update Clam's engine.
> >
> >Recently there's a vulnerability ( https://vuldb.com/?id.121488 ) so
> >our
> >0.100.1 engine is viewed as outdated in an audit as 0.101.1  addresses
> >this
> >vulnerability
> >
> >
> >Sun
> >
> >>
> >>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.clamav.net/pipermail/clamav-users/attachments/20190312/e94f960a/attachment.html>


More information about the clamav-users mailing list