[clamav-users] rpm files question [was: ClamAV 0.101.2 announcement?]

Franky Van Liedekerke liedekef at telenet.be
Fri Mar 29 19:21:56 EDT 2019


If you want the version to appear in EL7 stable, go to
https://apps.fedoraproject.org/packages/clamav/ and add karma.


Franky


Op Vrijdag, 29-03-2019 om 19:01 schreef G.W. Haywood via clamav-users:


Hi there,

On Fri, 29 Mar 2019, Micah Snyder wrote:

> This won't help you right now, but our team has been discussing
> publishing ClamAV on Linux using Snapcraft at the time of each
> release.  Snapcraft sounds like it may be a good option to make
> ClamAV accessible faster.  Would you, and others here, be
interested
> in installing a ClamAV snap in the future?

Not if it wants me to install systemd...

laptop3:~# >>> cat /etc/debian_version
9.8
laptop3:~# >>> apt-get install snapd
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  snapd : Depends: systemd
...

-- 

73,
Ged.

_______________________________________________

clamav-users mailing list
clamav-users at lists.clamav.net
https://lists.clamav.net/mailman/listinfo/clamav-users


Help us build a comprehensive ClamAV guide:
https://github.com/vrtadmin/clamav-faq

http://www.clamav.net/contact.html#ml
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.clamav.net/pipermail/clamav-users/attachments/20190330/9cee7b9e/attachment.html>


More information about the clamav-users mailing list