[clamav-users] [Clamav-devel] ClamAV(R) blog: ClamAV 0.102.0 Release Candidate is now available

J.R. themadbeaker at gmail.com
Mon Oct 7 08:18:10 EDT 2019


> This particular hard requirement (libcurl) affects the communication channel
> which is different than causing the code to fail to run at all. So the question
> is do the new libcurl requirements immediately break existing systems that are
> not yet updated with new libcurl functionality. It is kind of a big deal to
> update a widely used library and creates knock-on problems from ripple effect
> for production systems subject to strong configuration management policies.

It's only a requirement for a new feature...

I suppose the alternative is for distros to do their usual
back-porting of exploits only and freeze the release number? That's
the *usual* route for distro packages instead of constantly updating
and getting the latest & greatest new release and newest features...
*rolleyes*

It *is* an open-source project (i.e. FREE)... If you don't like how
they are doing something you *can* take the code and do whatever you
please with it to suit your needs...


More information about the clamav-users mailing list